VRT Advisories


VRT Rules 2009-06-12

Sourcefire VRT Rules Update

Date: 2009-06-12

Synopsis:

The Sourcefire VRT is aware of multiple vulnerabilities affecting Adobe Acrobat, Adobe Reader and Symantec products.

Details:

Adobe Acrobat and Reader Remote Vulnerability (CVE-2009-1859):
Adobe Acrobat and Acrobat Reader contain programming errors that may allow a remote attacker to execute code on a vulnerable system. The errors occur in the processing of embedded image files in a PDF document.

A rule to detect attacks targeting this vulnerability is included in this release and is identified with GID 1, SID 15562.

Symantec Alert Management System Buffer Overflow (CVE-2009-1430):
The Symantec Alert Management System contains multiple vulnerabilities that may allow a remote attacker to execute code on an affected system.

A rule to detect attacks targeting these vulnerabilities is included in this release and is identified with GID 1, SID 15555.

Symantec Alert Management System Code Execution (CVE-2009-1431):
The Symantec Alert Management System contains multiple vulnerabilities that may allow a remote attacker to execute code on an affected system.

A rule to detect attacks targeting these vulnerabilities is included in this release and is identified with GID 1, SID 15556.

Rule Pack Summary:

For a complete list of new and modified rules, click here.

Warning:

Sourcefire VRT rule packs often utilize enhancements made to Snort. Operators should upgrade to the latest revision or patch level for Snort to ensure these enhancements are available before using these rules.

About the VRT:

The Sourcefire VRT is a group of leading edge intrusion detection and prevention experts working to proactively discover, assess and respond to the latest trends in hacking activity, intrusion attempts and vulnerabilities. This team is also supported by the vast resources of the open source Snort community, making it the largest group dedicated to advances in the network security industry.