Think you have a false positive on this rule?

Sid 1-47831

Message

SERVER-WEBAPP phpmyadmin post-authentication local file inclusion attempt

Summary

This event is generated when phpmyadmin 4.8.0 or 4.8.1 is exploited post-authentication with a local file inclusion vulnerability

Impact

Web Application Attack

CVE-2018-12613:

CVSS base score 8.8

CVSS impact score 5.9

CVSS exploitability score 2.8

Confidentiality Impact HIGH

Integrity Impact HIGH

Availability Impact HIGH

Detailed information

CVE-2018-12613: An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can include (view and potentially execute) files on the server. The vulnerability comes from a portion of code where pages are redirected and loaded within phpMyAdmin, and an improper test for whitelisted pages. An attacker must be authenticated, except in the "$cfg['AllowArbitraryServer'] = true" case (where an attacker can specify any host he/she is already in control of, and execute arbitrary code on phpMyAdmin) and the "$cfg['ServerDefault'] = 0" case (which bypasses the login requirement and runs the vulnerable code without any authentication).

Affected systems

  • phpmyadmin phpmyadmin 4.8.0
  • phpmyadmin phpmyadmin 4.8.0.1
  • phpmyadmin phpmyadmin 4.8.1

Ease of attack

CVE-2018-12613:

Access Vector

Access Complexity

Authentication

False positives

False negatives

Corrective action

Contributors

  • Cisco's Talos Intelligence Group

Additional References

  • www.phpmyadmin.net/security/PMASA-2018-4/